Apostrophes: Question for Jazzdrive or other knowledgeable person. Or even a dumbass what knows the answer.

Why is it that when I attempt to type an apostrophe in Rich Text Mode, my browser spawns a "Quick-Find (Links only):" bar at the bottom of the screen?  Apostrophes do not show up in the Rich Text window unless I go to the Plain Text Editor and type them in, and then return to Rich Text. 

I'm running Windows XP and Firefox 3.03 at home, and Windows 2000 with Firefox 3.03 at work.

Thanks.

 


8 Comments

Did you like this post? Vote Up or Down.
0

Try this:

RidingFool's picture

foliovision.com/2007/11/06/firefox-quickfind/

  1. Resize your browser window (the instant and wonderful solution)
  2. Type about:config in the address bar to access Firefox's hidden preferences and toggle "searchkeys.disable.all" to true

I've never had the problem, but if you scroll down to the comments on that page there appears to be a variety of attempted fixes.

You could also remove FF and do a clean install.

Apparently it's a feature, not a bug.

 

Here's another attempt at a solution:

ffextensionguru.wordpress.com/2008/09/02/disable-apostrophe-invoking-quickfind-bar/

I've tried lots of things. Nothing has worked.

Coaster's picture

I've tried your two solutions which were from 2007.  I've tried resetting other variables in about:config that were suggested elsewhere.  I've disabled Java. I'm thinking strongly of switching to Internet Explorer. If it has the search engine feature that I like in Firefox, then this piece of apostrophe challenged shit is probably history.

Hmm......

Xur's picture

testing using apostro'phe's'. No'p'e',' 'w'o'r'k's' 'f'''i'n'''''''''''''e here.

Even the `other` apostrophe seems to work.  Something in your configuration must be f'ed up...

Here's what I have in the tools->options->advanced->general tab:

Accessibility
Unchecked: Always use cursor keys to navigate within pages
Checked: Search for text when I start typing
Unchecked: Warn me when web sites try to redirect...

Browsing
Unchecked: Use autoscrolling
Unchecked: Use smooth scrolling
Checked: Check my spelling as I type

If none of that helps, perhaps it's a problem with some extension/add-on that you've installed?  Here's what I've got:

Adblock
Adblock Filterset.G Updater
All-in-one gestures
Bugmenot
Forecastfox
Gmailspace
Greasemonkey
IE View Lite
Image Zoom

I'm not going to list all my plug-ins, but I doubt they are the problem anyway.  I'm guessing it's some rogue add-on that you've installed.  Try ditching the Lauren Graham Speech Synthesizer or Whack-A-Neocon extensions and see if it makes a difference.
 

Well then, you're basically screwed.

RidingFool's picture

And, you'll probably vote Republican too.

WTF is this rich text?

Rajah's picture

And is there any money in it?

Thanks guys. Rajah

Coaster's picture

I'm going to give up on the apostrophe feature/bug for the time being and move on to something a bit easier, like curing cancer.

Raj, (if you're serious), you toggle between the Rich Text Editor and the Plain Text Editor by clicking on "Switch to rich text editor"/"switch to plain text editor" just below the comment box. Rich Text is a what you see is what you get (WYSIWYG) editor, and has insert link, insert picture, bolding and italics buttons.

I got some sórt of brázilián keyboárd implementation...

TMundo's picture

...has something to do with my wife using the computer on the MSN Messenger. ä ö ü ë ï

¡¡¡¿ʍou op ı op ʇɐɥʍ ¡¡ou ɥo

TMundo's picture

¿RF ǝuo sıɥʇ oʇ ɹǝʍsuɐ uɐ ʇoƃ

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.